« Sandy Bridge ~その1 | トップページ | Sandy Bridge ~その3(CMOSクリア) »

2011年1月15日 (土)

Sandy Bridge ~その2

 その1<こちら>で書いた構成で組み上がった新自作機、立ち上がると最初に「セッティングしろ」と言われるので、セッティング画面に移行すると……こういう画面(※設定&OSインストール後の画面です)になるんですよ。

Efi_1(※小さい写真はクリックすると拡大されます)
 いやぁ、これには面食らいました。今回のP67/H67から本格的にUEFI(Unified Extensible Firmware Interface)が導入になったんですな。私が自作を始めた10数年前から慣れ親しんだBIOS画面が、ついにこんなことに……「感慨深いわ~」とか思ったりもしましたが、そんなのは最初だけだったりします。いざ設定しようとしたら、何が何やらわからない。初めて触るBIOS画面の内容がよくわからないのは慣れっこなんですけど、今回のはそんな次元じゃない。本当にさっぱりわからない。マウスが使えたりするのですが、クリックしたところで何かが設定できるわけでもなさそうで……「え?え?え???」となって混乱しましたよw。そんな時のためのマニュアル……なんですけど、こんなときに限って英語オンリーで日本語なし。読めんわけでもないけど、完全に理解できるほど私に英語力はない(orz)。
 悩んだ挙げ句、どーしよーもなくなって、諦めて「Exit」をクリックしたら、「Advanced Mode」の選択肢が出たので、そこをクリックすると、

Efi_2
こういう画面になったので、ホッとしました。いつものBIOS設定みたいなのも用意されているんですな……というか、「用意されてるなら、こっちを先に表示してくれればいいのに」と思いましたね、正直。この「Advanced Mode」だと、その項目をマウスでクリックするなり、キーボードで指定するなりすれば、いつものBIOSみたいに具体的に設定できます。
 で、パチポチと項目をあれこれチェックしていきまして、だいたいのところは把握できたんですけど……私の場合、唯一引っかかったのが、メモリのスピードでした。1066MHzと表示されてたんですよね。4GBx2を挿して「Total Memory : 8192MB」だったのでちゃんと認識されているのはわかったんですが、CORSAIRのCMX8GX3M2A1333C9というメモリなので、1333MHzで動作するはず。なのに、「1066MHzとは如何に?」となりまして……「Memory Frequency」の項目を「DDR3-1333MHz」と指定の上、再起動をかけてみたら、今度は起動しない。「あらら」となって、電源を落としてから再起動すると、自動的に安定する設定を変えてくれるよーで、また立ち上がったんですけど、やっぱりスピードは1066MHzになってました。まぁ、DDR3メモリを使うのは今回が初めてだったりしてよーわからんし、CPUは2600K定格の3.40GHzと認識されていたので、「こんなもんなのかなぁ?」と思い直し、その状態で放置して安定稼働するのを確認の上、OSのインストール作業に移りました。
 OSとして用意したのはWindows 7のHome Premiumで、メモリが8GBなので当然64bit版です。ネットでは「ASUSマザーと日立HDDとで相性発生」という報告もあったりして気になってたんですけど、うちの組み合わせではインストール途中で止まるようなこともなく、すんなり入ってくれました。何度か再起動してWin7の安定稼働を確認の上、P8P67 EVO付属のDVDから各種ドライバーをインストール→インターネット接続確認→Windows Updateと進めて、いつもの自作同様に環境構築を進めました。これらも問題なし。
 ライセンス認証も受け一通りWin7環境が整ったところで、もう一回メモリスピードの調整に入りました。「Memory Frequency」を「DDR3-1333MHz」と指定するとやっぱり同じ結果になったので、「DRAM Timing Control」とかいろいろ試してみたんですがよくわからない。そこで、その上の「OC Tuner」ってのをクリックしてみたんですよね。そしたら、突然ぶつっと画面が消えて、「げげっ」ってなってかなり焦ったんですが……どうも、自動で適当にオーバークロック設定をしてくれる機能だったようで。再起動がかかり、立ち上がってみればこんな設定になってました。

Efi_3

「DDR3-1333MHz」と指定しても通らなかったのに、それを超える1372MHzで作動してるみたいです。で、CPUは通常モードで3.5GHzを超え、ターボがかかると4.12GHz(定格3.8GHz)になるんすか?おおー、4GHz超えてるぞ~。なんかスゲーw

 というわけで、この状態をセーブの上再起動して、そのまま設定されていることを確認。その後はずっとこの“ちょこっとオーバークロック”設定で動かしています。付属のリテールクーラーをそのままくっつけただけですけど(※今回、グリス交換やバックプレート装着などをしていません。LGA775では定格運用ながらどっちもしてたんだけど、流用できるとされるLGA1156用バックプレートを本当にLGA1155で使えるのかわからないから今回はやめました)、全く問題なし。この状態で各種アプリケーションをどんどんインストールしてますが、今のところ問題は起こってないですね。ま、ターボがかかるような負荷状態だとどうなるのかはわかりませんけど……見てる限り、CPUファンもゆるゆる回ってるだけだし、大丈夫みたいですな。ちなみに、デバイスマネージャーとWindowsエクスペリエンスはこんな感じ。

Photo_3(※PC名は私の個人情報に関わるので伏せてあります)

Photo_4

 まだ本格的に使い込んでいないからかもしれませんが、初期型にしては安定稼働してくれているので助かります。とりあえず問題がないので、BIOS(これからはFirmwareと言うべきなのかな?)も、1003が正式にリリースされてるんですけど、入ってた0804から変えていません。ネットを見てる限り1003でも問題はあるみたいなので……次かその次の正式リリース分まで待とうと思ってます。「初期ロット」ってのは、やはりいろいろと細かい問題が出るみたいですねぇ。早く安定版になるといいですな。
 私の新ハイパワーPCとしても、“Sandy Bridge”で使おうと思ってたCyberLinkのビデオ編集ソフト・PowerDirector9 Ultra64をインストールして最新版にアップデートの上で起動を確認しましたし、あとは12日に発売開始されたばかりのPEGASYSのビデオエンコーダー・TMPGEnc Video Mastering Works 5を買ってインストールすれば、望んでた環境ができあがりそうです。そのへんの使い心地とかは、また機会があれば記事にしたいと思います。

 いやぁ、今回の“Sandy Bridge”な新PCは順調に組み上がってくれて助かったんですが……実は、今回使ったPCケースに前入ってたLGA775環境をそのまま引き継ごうと、別に調達した省スペース型PCケースに押し込んでみたところ、配線を間違えて、煙が出ちゃいまして(苦笑)。ATX 12V 4ピン端子にPCI-E 6ピンがなぜか刺さっちゃったミスに、狭いケースのため目が行き届かず、そのまま電源オンしたら、何の反応もなくて「おかしいな?」と思ってるうちにモクモクと白い煙が……結果、4ピン端子は熱で溶け、ATX 12Vのコードは電源ユニット根本まで溶融している部分があったのでユニット自体はまだ使えそうではあったけど諦め、マザーボードと共に処分することにしました(電源ユニットから火が出たら、シャレにならん)。こんな初歩的なミスをするとは、我ながらホント情けないと思いましたよ。経済的損失より、ミスしたことに対して落ち込みましたね。
 「マザーから火が出た」とかネットの書き込みでは見てましたが、ホントに火が出るようなことになったりするもんなんですな。「PCの自作なんてプラモデルより簡単」とか思ってましたが、そんな気持ちでいい加減にやってると、大変なことにもなりかねないんだって実感させられました。この事故は“Sandy Bridge”な新PC製作の前にやってしまったんで、P8P67 EVOとSS-650KMを繋ぐときはとにかく徹底して間違いがないかチェックしましたよ。
 まだ新しい電源ユニットを調達してないので、CPUその他のLGA775環境が生きているのかどうかわからんのですが……PCの自作ってのも、大電流が流れる電気回路の組み立てには変わりないですからね。配線には細心の注意を払いましょう。

|

« Sandy Bridge ~その1 | トップページ | Sandy Bridge ~その3(CMOSクリア) »

パソコン・インターネット」カテゴリの記事

コメント

コメントを書く



(ウェブ上には掲載しません)




« Sandy Bridge ~その1 | トップページ | Sandy Bridge ~その3(CMOSクリア) »